CF 3.71m33-3

m33 update

Hoy ha sido publicada, por Dark-Alex, la ultima actualización del CF 3.71m33. Esta es la 3.71m33-3. Aqui les traigo la actulaizacion con su instalación y descarga.

Mejoras en la 3.71m33-3:

  • Había un bug que causaba corrupción al escribir archivos de más de 32256 bytes en la flash via usb. El bug ha sido corregido, y ahora la implementación del flash usb, tanto en el XMB como en el recovery es tan fiable como lo era cuando estaba basada en el kernel de 1.50 (probado con restauración completa de un dump)
  • Psp Slim: se ha añadido la funcionalidad de permitir la carga de la batería al conectar un cable usb. Esta funcionalidad esta basada en el código del plugin de Noobz. Por defecto, esta opción está des habilitada, puedes habilitarla en el recovery. Ten en cuenta que la carga puede demorarse unos segundos desde el momento en que enchufas el cable.
  • Tras instalar esta actualización, la carpeta /PSP/GAME/UPDATE siempre se ejecutará en el kernel de 3.71, independientemente de la configuración.
  • VSHMenu: El vshmenu no se ejecutará más cuando el teclado en pantalla esté activo, para evitar la pérdida de la función del botón select en dicho teclado. Se ha añadido una opción para resetear la psp. Os recordamos que podéis sacar este menú pulsando SELECT en el XMB. Errores corregidos en este menú, y la salida a la TV.
  • Los plugins en VSH ya no se ejecutan desde el recovery, ya que esa era la causa de los pseudo-bricks.
  • Nuevo en 3.71 M33-3:
    • Bug del acceso a la Flash por USB corregido al 100%.
    • Corregidos varios bugs en la carga de ISOS, usando el modo NO UMD M33.
    • Incluye compatibilidad con POPSLOADER.

Requisito:

  • PSP con la version 3.71m33 instalada.

Instalación:

  • Descarga la actualización.
  • Descomprime o extrae el archivo descargado.
  • Copia la carpeta PSP a la raíz de la memory stick.
  • Ejecútala desde el menú de juego del PSP.

post por psphome, mejoras tomadas de beta.pesepe

~ por psphome en noviembre 9, 2007.

5 comentarios to “CF 3.71m33-3”

  1. Una preguntita urgente😀
    Con este actualización puedo usar el modo a distancia de la ps3 con la v.2.0??

  2. Si amigo.

  3. Pues lo he instalado y no funciona. Me sigue diciendo que se requiere una actualización😦

  4. Respuesta a alexito4: amigo pues entonces tendrás que actualizar a 3.72HX.

  5. Y ESTO PARA Q SIRVE

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

 
A %d blogueros les gusta esto: